Import from Inkscape (Solved)

If you are having problems with QCAD, post here. Please report bugs through our Bug Tracker instead.

Always attach your original DXF or DWG file and mentions your QCAD version and the platform you are on.

Moderator: andrew

Forum rules
Always indicate Operating system, QCAD version
Attach Drawing files, Screenshots
Post Reply
ov10fac
Active Member
Posts: 49
Joined: Thu Jan 29, 2009 3:25 pm
Location: Omaha Nebraska

Import from Inkscape (Solved)

Post by ov10fac » Thu Sep 26, 2019 2:33 pm

I have noticed when I import a drawing from Inkscape, the dimensions are off by factors of several 100s. It seems the Inkscape drawing is imported as mm even thought it is in inches. There is no way to convert it to the correct size except by scaling.
The only reason I even know this is that inkscape has a very nice gear rendering routine that I use a lot in my designs and I design the gear train in inkscape then import it into qcad for further development.

OK, not a qcad issue at all. A User issue. When exporting from Inkscape to dwg I forgot to change the units from pt to inches. Once I did that everything came across just fine.

Post Reply

Return to “QCAD Troubleshooting and Problems”