Page 1 of 1

[solved] Linetype issue

Posted: Fri Feb 22, 2019 1:58 pm
by Nate
It is a small issue but very annoying when i click on a line it appears to be a dotted line attached is a dxf

Re: Linetype issue

Posted: Fri Feb 22, 2019 2:40 pm
by Clive
Hello Nate, welcome.

Most likely the line type is set to something dashed!
1.jpg
1.jpg (35.24 KiB) Viewed 1766 times
Best practice is to set up your own layers and set the line weight, line type and colour to what works for you!
2.jpg
2.jpg (41.45 KiB) Viewed 1766 times

Re: Linetype issue

Posted: Fri Feb 22, 2019 2:59 pm
by Nate
i had made sure it is set to continuous i have a feeling it has something to do with the application preferences menu ????

Re: Linetype issue

Posted: Fri Feb 22, 2019 9:40 pm
by Husky
Nate wrote:
Fri Feb 22, 2019 2:59 pm
... i have a feeling it has something to do with the application preferences menu ????
Hi - I assume you are right :wink:

The dxf shows nothing unusual to me - please post a screenshot with a selected entity like this one. Thanks.

Husky-2019.02.22-01.png
Husky-2019.02.22-01.png (2.33 KiB) Viewed 1747 times

Re: Linetype issue

Posted: Mon Feb 25, 2019 1:44 pm
by Nate
this is a screenshot

Re: Linetype issue

Posted: Mon Feb 25, 2019 1:49 pm
by Nate
any help how to fix this??

Re: Linetype issue

Posted: Mon Feb 25, 2019 3:27 pm
by andrew
Looks like a secondary selection color is enabled under:
Edit > Application Preferences > Graphics View > Colors > Use secondary selection color

Re: Linetype issue

Posted: Mon Feb 25, 2019 4:11 pm
by Nate
Perfect Thank you Very much