QCAD Bugtracker

  • Status Closed
  • Percent Complete
    100%
  • Task Type Bug Report
  • Category Book
  • Assigned To No-one
  • Operating System All
  • Severity Low
  • Priority Very Low
  • Reported Version 3.2.0
  • Due in Version Undecided
  • Due Date Undecided
  • Votes
  • Private
Attached to Project: QCAD Bugtracker
Opened by Tamas TEVESZ - 14.08.2013
Last edited by Andrew - 15.08.2013

FS#886 - Wrong coordinates in the Orthographic Projections hands-on

I have the book dating about a year back, with the following metadata (no other version information in there):

Producer:       FPDF 1.7
CreationDate:   Fri Aug 24 15:10:36 2012

I believe there is a slight error in the Orthographic Projections hands-on (it may not be there in current versions of the book, but since my download timeframe is long over, I can not check that – should that be the case, sorry for the noise).

On page 219, step 1 of the exercise (drawing the front view), it is said

Set the first corner of the rectangle at the origin of the drawing (1)
and the other corner at 30,20 (2).

On pages 225-226, steps 7 and 8, drawing a 45-degree auxiliary line for the right-side view, it is said

Set the position of the line at the origin of the drawing (coordinate 0/0).

0/0 is the “bottom left” corner of the top view. The correct coordinates for the auxiliary line’s position are 0/30, the “bottom left” corner of the front view.

(I had not realized the bug tracker had a Book category as well – hence this is a duplicate of an e-mail report I have sent to [email protected])

Closed by  Andrew
15.08.2013 14:33
Reason for closing:  Fixed

Loading...

Available keyboard shortcuts

Tasklist

Task Details

Task Editing