QCAD Bugtracker

  • Status Closed
  • Percent Complete
    100%
  • Task Type Suggestion
  • Category QCAD (main)
  • Assigned To
    Andrew
  • Operating System All
  • Severity Low
  • Priority Very Low
  • Reported Version 3.22.1
  • Due in Version Undecided
  • Due Date Undecided
  • Votes
  • Private
Attached to Project: QCAD Bugtracker
Opened by Dean Moe - 29.06.2019
Last edited by Andrew - 04.07.2019

FS#1910 - Please take a look at 1898 again

Please take a look at 1898 again. There is a problem.

Closed by  Andrew
04.07.2019 14:33
Reason for closing:  Not a bug
Husky commented on 30.06.2019 13:21

What is the name of the original used text font?
Edit: Never mind!

The QCAD drawing is flawless but EstlCam isn't able to handle frozen layer. Thaw the "Top" layer in QCAD - save the drawing - open it in EstlCam and it should work as expected.

BTW: Your life could be much easier if you don't have the same content on a different layer ....
Layer "0" and layer "Top" are identical. Why?

Loading...

Available keyboard shortcuts

Tasklist

Task Details

Task Editing