QCAD Bugtracker

  • Status Closed
  • Percent Complete
    100%
  • Task Type Bug Report
  • Category QCAD (main)
  • Assigned To
    Andrew
  • Operating System Ubuntu Linux
  • Severity Very Low
  • Priority Very Low
  • Reported Version 3.20.1
  • Due in Version Undecided
  • Due Date Undecided
  • Votes
  • Private
Attached to Project: QCAD Bugtracker
Opened by jose amaro - 13.06.2018
Last edited by Andrew - 13.06.2018

FS#1767 - Dimension Leader

On print mode, the arrow not appear in the dimension

   arrow.dwg (19.6 KiB)
Closed by  Andrew
13.06.2018 15:31
Reason for closing:  Not a bug
13.06.2018 : A request to re-open the task has been made.
Admin
Andrew commented on 13.06.2018 09:20

I cannot reproduce this problem.
Please double-check your QCAD version to be 3.20.1 as indicated.
Please provide details how to reproduce:
- How do you attempt to print?

  1. By switching to "Layout1"
  2. File > Print
  3. File > Print Current View
  4. ...?
jose amaro commented on 13.06.2018 15:24

QCad 3.20.1 I'm sure.But as for the problem I was wrong. The view range was wrong in the application set, sorry and thanks.

jose amaro commented on 13.06.2018 19:04

I think I was wrong to say that I had solved the question, I attached files that demonstrate the situation, the file names are already explained. Sorry for the misunderstanding.

Loading...

Available keyboard shortcuts

Tasklist

Task Details

Task Editing