QCAD Bugtracker

  • Status Closed
  • Percent Complete
    100%
  • Task Type Bug Report
  • Category QCAD (main)
  • Assigned To
    Andrew
  • Operating System All
  • Severity Low
  • Priority Very Low
  • Reported Version 3.19.2
  • Due in Version Undecided
  • Due Date Undecided
  • Votes
  • Private
Attached to Project: QCAD Bugtracker
Opened by -- - 23.03.2018
Last edited by Andrew - 23.03.2018

FS#1727 - Autosave - Error feedback - DXF staed but should be DWG

Hi Andrew,

Just a little thing I noticed recently.

My default is set to save as DWG and indeed it does, however the auto-save feedback tells me that the file is saved to DXF, although it actually does save to DWG - no big deal but is this correct feedback?

Many thanks

Clive

Closed by  Andrew
23.03.2018 10:35
Reason for closing:  Not a bug
Admin
Andrew commented on 23.03.2018 10:26

Autosave should always use the DXF format. I just tried this and here it seems to indeed auto save to DXF even if the default format is DWG which would be expected behavior and correct feedback Can you double-check?

Admin
Andrew commented on 23.03.2018 10:27

BTW: DXF is always used for auto save since it is plain text and open. If something goes wrong and the file ends up being corrupt, with DXF you still have a chance to recover at least part of the file. With DWG that's the end of it..

-- commented on 23.03.2018 10:32

Okay thanks for explaining Andrew, yes it does exactly as you describe it, default is set to DWG but it auto-saves to DXF!

So I've learnt something new again, thanks.

Loading...

Available keyboard shortcuts

Tasklist

Task Details

Task Editing