QCAD Bugtracker

  • Status Closed
  • Percent Complete
  • Task Type Bug Report
  • Category QCAD (main)
  • Assigned To
  • Operating System All
  • Severity Low
  • Priority Very Low
  • Reported Version 3.16.5
  • Due in Version Undecided
  • Due Date Undecided
  • Votes
  • Private
Attached to Project: QCAD Bugtracker
Opened by -- - 21.02.2017
Last edited by Andrew - 31.03.2017

FS#1547 - PDF won't print out properly

Hi Andrew

I have attached a file which was drawn in QCAD, but for some reason when exported to PDF from QCAD it doesn’t print out properly,all I get is the dimensions only.

When printed direct from QCAD all is fine?



Closed by  Andrew
31.03.2017 21:37
Reason for closing:  Won't fix
Additional comments about closing:  

Cannot reproduce. Please re-open and provide file(s) if the error occurs again.

-- commented on 21.02.2017 14:26

Just sent opened this file with AutoCAD and exported to PDF from there and the resulting PDF prints out just fine, so at this stage I would say the problem is with QCAD.

-- commented on 21.02.2017 15:28

The error report from the printer says -

ERROR: undefinedresult

Offending command: itransform



I have tried to print this to more than one computer and I get the same result.

Andrew commented on 27.02.2017 08:32

I cannot reproduce this problem here.
Could you attach your PDF file as well?

Although, I don't think this is something that could be fixed on our end. PDF export is handled by Qt (File > PDF Export) or the installed printer driver (File > Print > Save as PDF or similar).


Available keyboard shortcuts


Task Details

Task Editing