QCAD Bugtracker

  • Status Closed
  • Percent Complete
    100%
  • Task Type Bug Report
  • Category QCAD (main)
  • Assigned To
    Andrew
  • Operating System All
  • Severity Low
  • Priority Very Low
  • Reported Version 3.12.7
  • Due in Version Undecided
  • Due Date Undecided
  • Votes
  • Private
Attached to Project: QCAD Bugtracker
Opened by -- - 16.02.2016
Last edited by Andrew - 17.02.2016

FS#1383 - Updating to Latest QCAD version - Lost Library items ?

When I updated to the most latest version of QCAD I now have no library items - all gone!

Closed by  Andrew
17.02.2016 08:56
Reason for closing:  Not a bug
Admin
Andrew commented on 17.02.2016 08:01

What's your library path configuration (Edit > Application Preferences > Widgets > Library Browser)?
Are the paths configured there available?
Thanks.

-- commented on 17.02.2016 08:44

Thanks Andrew, I've got the folder I created and the folder shows in the library, but the items I saved to that folder are no longer there - not sure what happened.

Admin
Andrew commented on 17.02.2016 08:48

Do you mean that the files are no longer there in that folder on your disk or the items don't show up in the library browser?
QCAD never really deletes anything from your disk, so if the files are gone, that would indicate some other problem. Perhaps they were moved accidentally?
Thanks.

-- commented on 17.02.2016 08:53

Yes the files have gone altogether, so must be a problem from my side - I will add some more new items and monitor, not too worry I have back ups, just need to find them. Please close this for now, if it happens again I'll let you know.

Admin
Andrew commented on 17.02.2016 08:56

OK, thanks.

Loading...

Available keyboard shortcuts

Tasklist

Task Details

Task Editing