QCAD Bugtracker

  • Status Closed
  • Percent Complete
    100%
  • Task Type Bug Report
  • Category QCAD (main)
  • Assigned To
    Andrew
  • Operating System All
  • Severity Low
  • Priority Very Low
  • Reported Version 3.12.6
  • Due in Version Undecided
  • Due Date Undecided
  • Votes
  • Private
Attached to Project: QCAD Bugtracker
Opened by -- - 05.02.2016
Last edited by Andrew - 05.02.2016

FS#1374 - Using Filter in Tool Settings fails

Presumably after entering a search filter one would press enter on the keyboard, when I enter for example ‘Line’ and press enter the dialog closes and nothing happens ?

Closed by  Andrew
05.02.2016 12:55
Reason for closing:  Not a bug
Admin
Andrew commented on 05.02.2016 12:55

No - Enter is a shortcut for the OK button of the dialog which is standard behavior for dialogs.

Simply entering the text in the filter field is enough.

-- commented on 05.02.2016 12:59

Thanks, got it.

Loading...

Available keyboard shortcuts

Tasklist

Task Details

Task Editing