QCAD Bugtracker

  • Status Closed
  • Percent Complete
    100%
  • Task Type Bug Report
  • Category QCAD (main)
  • Assigned To
    Andrew
  • Operating System Windows 8
  • Severity Low
  • Priority Very Low
  • Reported Version 3.12.6
  • Due in Version Undecided
  • Due Date Undecided
  • Votes
  • Private
Attached to Project: QCAD Bugtracker
Opened by -- - 29.01.2016
Last edited by Andrew - 29.01.2016

FS#1367 - From Context Menu - Move/Copy not working

From Context Menu - Move/Copy not working

It seems that when selection is required to use a modify tool, right clicking for context deselects - of course!

Closed by  Andrew
29.01.2016 19:08
Reason for closing:  Not a bug
-- commented on 29.01.2016 16:02

Yes this is definitely the case Andrew, same with 'context menu - delete etc...

Admin
Andrew commented on 29.01.2016 16:02

I cannot reproduce this.

Are you right-clicking on a selected entity?

Note that if you right-click into the empty area, the context is the empty area and selected entities will be deselected if Edit > Application Preferences > Graphics View > Behavior > Right-click to deselect entities is checked.

If above option is not checked, you should be able to right-click into the empty area to repeat the move/copy tool without deselecting.

It's complicated, but that's the price for covering all desired user preferences ;)

-- commented on 29.01.2016 16:09

Yes I see, I had 'right click to deselect entities checked.

All working as expected now, thanks.

-- commented on 29.01.2016 16:11

While we are on the subject, it would be better if we had options to show either up to 20 last tools used ;)

Loading...

Available keyboard shortcuts

Tasklist

Task Details

Task Editing