QCAD Bugtracker

  • Status Closed
  • Percent Complete
    100%
  • Task Type Bug Report
  • Category QCAD (main)
  • Assigned To
    Andrew
  • Operating System Windows 8
  • Severity Low
  • Priority Very Low
  • Reported Version 3.12.5
  • Due in Version Undecided
  • Due Date Undecided
  • Votes
  • Private
Attached to Project: QCAD Bugtracker
Opened by -- - 26.01.2016
Last edited by Andrew - 26.01.2016

FS#1360 - Selection Filter - by Colour not working

Selection by colour is not working when using Selection Filter tool.

Draw several lines, circles etc. Change colour to Yellow for example and use selection filter to selet ‘Any’ by colour Yellow - it fails for me.

Closed by  Andrew
26.01.2016 11:50
Reason for closing:  Not a bug
Admin
Andrew commented on 26.01.2016 11:25

I cannot reproduce this here. Please attach the drawing file for testing, thanks.

-- commented on 26.01.2016 11:35

Sure see attached:

-- commented on 26.01.2016 11:39

It works with using '#is not' but not with '=is

Admin
Andrew commented on 26.01.2016 11:50

The color of the two lines is actually set to "By Layer" which is not the same as "Yellow" for the "Color" property. This distinction is important since you might want to select only entities with color set to the fixed color "yellow" to move them to a new layer and change their color to "By Layer".

If you wish to select by the color that is displayed, you can choose the property "Displayed Color" instead.

-- commented on 26.01.2016 12:14

Ahh thank you Andrew - silly me.

Loading...

Available keyboard shortcuts

Tasklist

Task Details

Task Editing