QCAD

QCAD - 2D CAD System.

Click here for a documentation of the DokuWiki formatting syntax that can be used in reports

Please search for existing tasks (also closed ones) before opening a new task.

Please make sure that you are using the latest Version of QCAD before posting a bug (menu Help - Check for Updates)

Tasklist

FS#547 - grid movement

Attached to Project: QCAD
Opened by Maurizio (mandrena) - Thursday, 12 April 2012, 23:38 GMT+1
Last edited by Andrew (andrew) - Wednesday, 18 April 2012, 09:16 GMT+1
Task Type Bug Report
Category Main
Status Closed
Assigned To Andrew (andrew)
Operating System Windows 7
Severity Low
Priority Normal
Reported Version 3 RC5
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

I just made the R5 update and I noticed that moving the pointer from the canvas to the command bar button to the left, you build a movement of the drawing grid in the direction up-down. With the R4 did not happen.

This task depends upon

Closed by  Andrew (andrew)
Wednesday, 18 April 2012, 09:16 GMT+1
Reason for closing:  Not a bug
Comment by Andrew (andrew) - Thursday, 12 April 2012, 23:51 GMT+1

If I understand this report correctly, the graphics view seems to move up and down when moving the mouse cursor to the tool bar at the left.

This effect might be caused by an automatic resize of the graphics view.
Please try to resize the tool bar at the left or the command line widget at the bottom and see if this fixes the problem.

It has more likely to do with a different arrangement of dockable widgets than with the update to RC5.

Comment by Maurizio (mandrena) - Friday, 13 April 2012, 09:43 GMT+1

I checked and I noticed that the movement does so with all the buttons except for image buttons, isometric projection, qcad library browser. I must try to reinstall qcad? The graphics card is an ati radeon, I tried two other computers: a Vaio laptop with intel graphics card and the problem persists, computer systems with nvidia graphics card quadro 600 seems to be no problem

Comment by Andrew (andrew) - Friday, 13 April 2012, 16:00 GMT+1

I'm not sure if I understand this problem correctly. Can you please describe it in more detail? What exactly happens if you move the mouse cursor to one of the buttons at the left?

Comment by Maurizio (mandrena) - Friday, 13 April 2012, 20:21 GMT+1

not only on the buttons to the left but also on some buttons above. See the attached video

Comment by tukuyomi (tukuyomi) - Tuesday, 17 April 2012, 21:52 GMT+1

Does this have anything to do with the text updating in the status bar while moving the mouse over tools buttons??

Comment by Maurizio (mandrena) - Tuesday, 17 April 2012, 23:23 GMT+1

problem solved!!! Thank you tukuyomi
The problem was character dimension too big in status bar.

Loading...