QCAD

QCAD - 2D CAD System.

Click here for a documentation of the DokuWiki formatting syntax that can be used in reports

Please search for existing tasks (also closed ones) before opening a new task.

Please make sure that you are using the latest Version of QCAD before posting a bug (menu Help - Check for Updates)

Tasklist

FS#450 - Linetype scale: QCAD 2 compatibility mode

Attached to Project: QCAD
Opened by Andrew (andrew) - Thursday, 05 January 2012, 23:46 GMT+1
Last edited by Andrew (andrew) - Saturday, 03 March 2012, 12:32 GMT+1
Task Type Bug Report
Category Main
Status Closed
Assigned To Andrew (andrew)
Operating System All
Severity Low
Priority Normal
Reported Version 3 RC3
Due in Version 3.0.0
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Import line type scales from QCAD 2 to display the same way as in QCAD 2 if possible.

See:
http://www.ribbonsoft.com/rsforum/viewtopic.php?t=1599

This task depends upon

Closed by  Andrew (andrew)
Saturday, 03 March 2012, 12:32 GMT+1
Reason for closing:  Not a bug
Additional comments about closing:  Line weight should be >0 for line patterns.

Loading...