QCAD

QCAD - 2D CAD System.

Click here for a documentation of the DokuWiki formatting syntax that can be used in reports

Please search for existing tasks (also closed ones) before opening a new task.

Please make sure that you are using the latest Version of QCAD before posting a bug (menu Help - Check for Updates)

Tasklist

FS#411 - angular dimension: prompt

Attached to Project: QCAD
Opened by Andrew (andrew) - Wednesday, 30 November 2011, 14:01 GMT+2
Last edited by Andrew (andrew) - Thursday, 01 December 2011, 15:15 GMT+2
Task Type Bug Report
Category Main
Status Closed
Assigned To Andrew (andrew)
Operating System All
Severity Low
Priority Normal
Reported Version 3 RC2
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Strange behavior when adding a simple angular dimension between two lines.
Command:dimangular shows in Command window, but there are no prompts displayed to select first line or second line.
If I proceed and select the first , then second, the Dimension Arc Location: prompt appears and the dimension is properly added.

See:
http://www.ribbonsoft.com/rsforum/viewtopic.php?t=1734

This task depends upon

Closed by  Andrew (andrew)
Thursday, 01 December 2011, 15:15 GMT+2
Reason for closing:  Works for me
Additional comments about closing:  not reproducible

Loading...