QCAD Bugtracker

  • Status Closed
  • Percent Complete
    100%
  • Task Type Feature Request
  • Category QCAD (main)
  • Assigned To
    Andrew
  • Operating System All
  • Severity Low
  • Priority Very Low
  • Reported Version 3.21.1
  • Due in Version Undecided
  • Due Date Undecided
  • Votes
  • Private
Attached to Project: QCAD Bugtracker
Opened by Jean-François Lemaire - 07.07.2018
Last edited by Andrew - 09.07.2018

FS#1779 - Layer list, block list, etc: add support for international characters when sorting

The attached screenshot will make clear what the problem is:
“échelle” should be between “cotes” and “platines”, not at the bottom. “e” and “é” must be considered the same letter when ordering alphabetically.

Closed by  Andrew
09.07.2018 10:32
Reason for closing:  Implemented
Admin
Andrew commented on 23.07.2018 11:38

Note: this is not supported under Linux due to restrictions / bugs in Qt under that system.

Loading...

Available keyboard shortcuts

Tasklist

Task Details

Task Editing