QCAD

QCAD - 2D CAD System.

Click here for a documentation of the DokuWiki formatting syntax that can be used in reports

Please search for existing tasks (also closed ones) before opening a new task.

Please make sure that you are using the latest Version of QCAD before posting a bug (menu Help > Check for Updates)

Tasklist

FS#1715 - Print option "Auto fit pages to drawing" broken

Attached to Project: QCAD
Opened by Husky (Husky) - Friday, 09 February 2018, 08:21 GMT+1
Last edited by Andrew (andrew) - Friday, 09 February 2018, 14:47 GMT+1
Task Type Bug Report
Category QCAD (main)
Status Closed
Assigned To Andrew (andrew)
Operating System All
Severity Low
Priority Normal
Reported Version 3.19.2
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Print option “Auto fit pages to drawing” broken.

This task depends upon

Closed by  Andrew (andrew)
Friday, 09 February 2018, 14:47 GMT+1
Reason for closing:  Works for me
Comment by Andrew (andrew) - Friday, 09 February 2018, 14:47 GMT+1

I cannot reproduce:
- load file examples/flange.dxf
- set scale to 5
- Auto fit pages to drawing

If the problem persists, please attach drawing file or provide more information, thanks.

Comment by Husky (Husky) - Friday, 09 February 2018, 18:26 GMT+1

My fault - sorry for that!

Loading...