QCAD

QCAD - 2D CAD System.

Click here for a documentation of the DokuWiki formatting syntax that can be used in reports

Please search for existing tasks (also closed ones) before opening a new task.

Please make sure that you are using the latest Version of QCAD before posting a bug (menu Help > Check for Updates)

Tasklist

FS#1711 - Error at copy with refpoint and paste, result is mirrored and factor1.2 greater,

Attached to Project: QCAD
Opened by H.Renz (Helle) - Monday, 29 January 2018, 11:21 GMT+1
Last edited by Andrew (andrew) - Monday, 29 January 2018, 11:27 GMT+1
Task Type Bug Report
Category QCAD (main)
Status Closed
Assigned To Andrew (andrew)
Operating System Windows 7
Severity Low
Priority Normal
Reported Version 3.19.2
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

QCAD V3.19
Error at copy with ref point and paste

Look at the video

for testing
I made a litte drawing, then select all
then make copy with refpoint, set refpoint
then insert it

Result: the copy is mirrored and with factor 1.2 greater then original

This task depends upon

Closed by  Andrew (andrew)
Monday, 29 January 2018, 11:27 GMT+1
Reason for closing:  Not a bug
Comment by Andrew (andrew) - Monday, 29 January 2018, 11:26 GMT+1

Please check the options toolbar for scaling and mirroring options while pasting (see attached screenshot).

If you cannot solve the problem, please re-open and attach drawing file, screenshot, etc.

Comment by H.Renz (Helle) - Monday, 29 January 2018, 11:27 GMT+1

I will attach *.wmv Video again
to see the error

Loading...