QCAD

QCAD - 2D CAD System.

Click here for a documentation of the DokuWiki formatting syntax that can be used in reports

Please search for existing tasks (also closed ones) before opening a new task.

Please make sure that you are using the latest Version of QCAD before posting a bug (menu Help > Check for Updates)

Tasklist

FS#1706 - Grid line mask drawing lines

Attached to Project: QCAD
Opened by Christian Aigner (caigner) - Sunday, 14 January 2018, 10:06 GMT+1
Last edited by Andrew (andrew) - Sunday, 14 January 2018, 11:09 GMT+1
Task Type Bug Report
Category QCAD (main)
Status Closed
Assigned To Andrew (andrew)
Operating System Linux (All / Other)
Severity Low
Priority Normal
Reported Version 3.19.2
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

After changing the colours of the grid points and grid lines I noticed that when I draw a line exactly over a grid line the grid line masks the drawing line. When zoomed in the lines disappear all together. Please see attached images.

This task depends upon

Closed by  Andrew (andrew)
Sunday, 14 January 2018, 11:09 GMT+1
Reason for closing:  Not a bug
Additional comments about closing:  Expected behavior for opaque grid color.
Comment by Andrew (andrew) - Sunday, 14 January 2018, 11:09 GMT+1

Make sure to assign a transparent color as grid color.

Comment by Christian Aigner (caigner) - Sunday, 14 January 2018, 12:12 GMT+1

Ah, I didn't know that this is possible.
What is the default value for grid colours? I'd like to reset it to the original values.

Loading...