QCAD

QCAD - 2D CAD System.

Click here for a documentation of the DokuWiki formatting syntax that can be used in reports

Please search for existing tasks (also closed ones) before opening a new task.

Please make sure that you are using the latest Version of QCAD before posting a bug (menu Help > Check for Updates)

Tasklist

FS#1679 - Print Preview scale format metric/imperial selection box

Attached to Project: QCAD
Opened by Husky (Husky) - Monday, 11 December 2017, 00:53 GMT+1
Last edited by Andrew (andrew) - Monday, 11 December 2017, 19:20 GMT+1
Task Type Bug Report
Category QCAD (main)
Status Closed
Assigned To Andrew (andrew)
Operating System All
Severity Low
Priority Normal
Reported Version 3.19.1
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Not sure: Bug or feature request. However - it’s right now confusing :-)

It would be nice if the scale format list would respond to the “Measurement System (for line types and hatch patterns)” setting.

If my setting is Metric:

1:1

1:2

1:5 etc etc

If my settings is imperial:

1”=1”

1”=2”

1”=4” etc etc

This task depends upon

Closed by  Andrew (andrew)
Monday, 11 December 2017, 19:20 GMT+1
Reason for closing:  Won't fix
Additional comments about closing:  Metric measurement system in combination with imperial drawing unit not supported.
Comment by Andrew (andrew) - Monday, 11 December 2017, 09:13 GMT+1

Can you please be more specific? What is the "scale format list"? Is that in the preference dialog? Property editor? Options toolbar? I couldn't reproduce so far. Thanks.

Comment by Husky (Husky) - Monday, 11 December 2017, 19:11 GMT+1

Hmmm, "Print Preview / Scale format isn't specific enough?

Are this screenshots helpful to see what I'm talking about?

Comment by Andrew (andrew) - Monday, 11 December 2017, 19:19 GMT+1

Thanks, yes that helps.

An imperial drawing unit (Inch) should never really be used in combination with a metric measurement system.

BTW: You can always enter 1:10 or 1/10 or 0.1 in for the scale.

Loading...