QCAD

QCAD - 2D CAD System.

Click here for a documentation of the DokuWiki formatting syntax that can be used in reports

Please search for existing tasks (also closed ones) before opening a new task.

Please make sure that you are using the latest Version of QCAD before posting a bug (menu Help > Check for Updates)

Tasklist

FS#1547 - PDF won't print out properly

Attached to Project: QCAD
Opened by -- (clive) - Tuesday, 21 February 2017, 15:05 GMT+1
Last edited by Andrew (andrew) - Friday, 31 March 2017, 23:37 GMT+1
Task Type Bug Report
Category QCAD (main)
Status Closed
Assigned To Andrew (andrew)
Operating System All
Severity Low
Priority Normal
Reported Version 3.16.5
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Hi Andrew

I have attached a file which was drawn in QCAD, but for some reason when exported to PDF from QCAD it doesn’t print out properly,all I get is the dimensions only.

When printed direct from QCAD all is fine?

Regards

Clive

This task depends upon

Closed by  Andrew (andrew)
Friday, 31 March 2017, 23:37 GMT+1
Reason for closing:  Won't fix
Additional comments about closing:  Cannot reproduce. Please re-open and provide file(s) if the error occurs again.
Comment by -- (clive) - Tuesday, 21 February 2017, 15:26 GMT+1

Just sent opened this file with AutoCAD and exported to PDF from there and the resulting PDF prints out just fine, so at this stage I would say the problem is with QCAD.

Comment by -- (clive) - Tuesday, 21 February 2017, 16:28 GMT+1

The error report from the printer says -

ERROR: undefinedresult

Offending command: itransform

Stack

6773.1
4779.1

I have tried to print this to more than one computer and I get the same result.

Comment by Andrew (andrew) - Monday, 27 February 2017, 09:32 GMT+1

I cannot reproduce this problem here.
Could you attach your PDF file as well?

Although, I don't think this is something that could be fixed on our end. PDF export is handled by Qt (File > PDF Export) or the installed printer driver (File > Print > Save as PDF or similar).

Loading...