QCAD

QCAD - 2D CAD System.

Click here for a documentation of the DokuWiki formatting syntax that can be used in reports

Please search for existing tasks (also closed ones) before opening a new task.

Please make sure that you are using the latest Version of QCAD before posting a bug (menu Help > Check for Updates)

Tasklist

FS#1532 - Selection Problem ?

Attached to Project: QCAD
Opened by -- (clive) - Thursday, 19 January 2017, 16:26 GMT+1
Last edited by Andrew (andrew) - Thursday, 19 January 2017, 16:32 GMT+1
Task Type Bug Report
Category QCAD (main)
Status Closed
Assigned To Andrew (andrew)
Operating System All
Severity Low
Priority Normal
Reported Version 3.16.4
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Please attached file. When dragging a selection window across only the cyan lines -I get only one line selected?

This task depends upon

Closed by  Andrew (andrew)
Thursday, 19 January 2017, 16:32 GMT+1
Reason for closing:  Not a bug
Comment by Andrew (andrew) - Thursday, 19 January 2017, 16:32 GMT+1

The line at the left is 3D (i.e. at least one Z coordinate is not 0). This is currently not supported by the area selection tool.

Comment by -- (clive) - Thursday, 19 January 2017, 16:36 GMT+1

Thanks Andrew, now I'm confused as these are lines I drew ???

Comment by Andrew (andrew) - Thursday, 19 January 2017, 16:40 GMT+1

You were likely snapping to one of the red lines which are also at Z = -52.5.
You might want to use Misc > Modify > Flatten Drawing to 2D to make sure all Z levels are set to 0 (unless you wish to preserve those levels of course).

Comment by -- (clive) - Thursday, 19 January 2017, 16:49 GMT+1

No I don't need them, excellent thanks Andrew, didn't even know we had that tool!

Loading...