QCAD

QCAD - 2D CAD System.

Click here for a documentation of the DokuWiki formatting syntax that can be used in reports

Please search for existing tasks (also closed ones) before opening a new task.

Please make sure that you are using the latest Version of QCAD before posting a bug (menu Help > Check for Updates)

Tasklist

FS#1504 - Dimension - Aligned not working with context menu

Attached to Project: QCAD
Opened by -- (clive) - Thursday, 17 November 2016, 15:45 GMT+1
Last edited by Andrew (andrew) - Tuesday, 13 December 2016, 15:18 GMT+1
Task Type Bug Report
Category QCAD (main)
Status Closed
Assigned To Andrew (andrew)
Operating System All
Severity Low
Priority Normal
Reported Version 3.15.5
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Dimension - Aligned, not working with context menu.

This task depends upon

Closed by  Andrew (andrew)
Tuesday, 13 December 2016, 15:18 GMT+1
Reason for closing:  Not a bug
Additional comments about closing:  No further information provided. Not reproducible or not clear how to reproduce. Please re-open with additional details if appropriate.
Comment by Andrew (andrew) - Thursday, 17 November 2016, 15:51 GMT+1

Thanks Clive.

Can you please be more specific? Which entry of the context menu do you select after right-clicking an aligned dimension? Or do you miss an entry in the context menu of an aligned dimension?
Thanks.

Loading...